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With its simple-to-use design tools, Microsoft® Publisher 2010 gives you the power to create, print, and share 

professional-quality marketing materials and publications. Work more efficiently with an updated user interface, 

improved photo tools that enable you to get exactly the results you want, plus visual guides that help you navigate 

publications and see what you‘re printing. Whether you need a brochure, flyer, catalog or e-mail newsletter, you can 

do it yourself with less expense and less work.  

Get started faster and 

get great results 
 Find, customize, and share templates more easily. 

 

Easier access to online templates 

Access a growing library of templates hosted on Office.com from right within Publisher 2010. 

Find 25 categories of customizable templates. 

To access templates: 

1. Click the File tab on the Ribbon to open Microsoft Office Backstage™ view and then click 

New. 

2. When your computer is connected to the Internet, see both installed and online templates 

by default. To view just installed or online templates, select an option from the Available 

Templates list. 

Make your publication your own  

You may want to customize a template to take on your organization‘s visual brand identity or add your own personal flair. Whatever your 

customization needs, Publisher 2010 gives you an array of tools to get the results you want. 

● Design Schemes: Select from dozens of color schemes and font schemes or create your own. On the Page Design tab, in the Schemes group, 

browse color and font schemes. Point to a scheme to see a live preview on your active publication.  

● Reuse Custom Content: Save and reuse your color and font schemes, as well as your contact information and logo. At the bottom of the Font 

Scheme and Color Scheme galleries, find options to save your own custom schemes. To save your organization‘s information and logo, on the 

Insert tab, in the Text group, click Business Information and then click Edit Business Information. 

● Building Blocks: Save frequently-used text, design elements, and graphics as building blocks that you can quickly add to your publications. 

You can also access galleries of built-in building block content and content created by other Publisher users that is hosted online. On the Insert 

tab, in the Building Blocks group, access galleries including Page Parts, Calendars, Borders & Accents, and Advertisements. To save your 

own building 

block, right-click the content you want to save and then click Save as Building Block. 

Or, find the option to save selected content at the bottom of each building block gallery.  

 
● Template Live Preview: Preview how customizations will look before you create a 

publication. In Backstage view, on the New tab, select an existing template from your 

files, built-in Publisher 2010 templates, or online templates. Then use the Customize 

pane shown at right to preview it with your saved design schemes, company 

information, and logo.  
 

 

 Share your masterpiece 

After you customize a template or create a custom building block, you can submit that content to 

Office.com directly from Publisher 2010 to share it with the Publisher user community. 

● To share a template: Click the File tab to open Backstage view and then click Save & Send. Under 

the Community heading, click Share with Template Community and then click Share. 

● To share a building block: On the Insert tab, in the gallery containing the building block entry you 

want to share, right-click the entry and then click Share with Building Block Community, as shown 

here. 

Note: As of general availability of Microsoft Office 2010, community content such as shared templates and building blocks will be available in the following specific markets and language versions: 

Australia, Austria, Belgium (Dutch and French languages), Brazil, Canada (English and French languages), France, Germany, Hong Kong, India (English language), Italy, Japan, Korea, Latin America, 

Luxembourg, Mexico, Netherlands, Poland, Russian, Spain, Switzerland (French and German languages), Taiwan, United Kingdom, and the United States.. Community content may be enabled in 

additional versions after release, so please check Office.com periodically to see if your language and/or market is listed. 
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Add, replace, and 

customize images 
 

Perfect the images in your publications without the need to use additional picture 

editing programs. 

Add or replace pictures 

Click the icon in the center of a picture placeholder (formerly called a picture frame) to add a picture from your files. When you insert a picture, the 

placeholder remains the size you made it and is filled with the inserted picture. 

● To insert a picture placeholder, on the Insert tab, in the Illustrations group, click Picture Placeholder. Then, drag the placeholder to the 

desired position and drag the handles on the placeholder to resize it as needed. 

● To replace or remove the image in a picture placeholder, select the image and then, on the Picture Tools Format tab, in the Adjust group, 

click Change Picture for the options to change the picture or remove the picture and leave just the placeholder. 

Format and edit pictures 

● When you insert a picture into a placeholder, the picture is 

resized proportionally to fit within the placeholder. Crop marks 

appear automatically with your full image in shadow – so that 

you can drag the image or crop area to move or resize either so 

that you display exactly the image you want every time.  

 

 ● Whether or not your picture is in a placeholder, you can set a crop 

area and pan and zoom in on the image by just dragging the picture 

or the crop area. To turn on the advanced cropping tool, select the 

picture and then, on the Picture Tools Format tab, in the Crop 

group, click Crop. In that same group of commands, you also get new 

shortcuts to fill or fit the entire picture to your specified crop area. 

● Swap the position of any two selected pictures on a publication page 

or swap just their formatting. To do this, select the pictures to swap 

and then, on the Picture Tools Format tab, in the Swap group, click 

the arrow beneath the Swap command. Then, click Swap to switch 

the position of the pictures or Swap Formatting Only to leave the 

pictures in place and trade just their brightness, contrast, and recolor 

settings. 

● Select from a gallery of caption formatting and layout options and 

insert a formatted picture caption at the top, bottom, or sides of your 

photos, or even overlay text. When a picture is selected, find the 

Caption gallery on the Picture Tools Format tab, in the Picture 

Styles group. 
 

 

 

Tip: New object alignment technology provides dynamic guidelines that display suggested locations for shapes, text boxes, 

and images as you drag them and enable you to easily align to existing objects. You see a suggested location for the object 

you’re moving whenever it aligns with other objects on the page. 

 

Add flair to your text  
Create the look of professional typesetting in just a few clicks with support for stylistic 

sets, ligatures, and other typography features available in many OpenType fonts. 
 

Explore the typography features available in 

many OpenType fonts, such as Calibri, Cambria, 

Corbel, Constantia, and Gabriola. For example: 

1. Select text inside any text box. 

2. On the Text Box Tools Format tab, in the 

Typography group, find several features, 

including those described at right. 

Note: If a feature is unavailable, it means that it 

is not available for the font currently applied to 

the selected text.  

 

● Stylistic Sets: Use stylistic sets to add flair to your 

publications, as shown here in the Gabriola font. 

● Number Styles: Control the appearance and layout of 

numbers in your text using number styles that combine 

alternatives for number forms and number spacing, 

available in fonts such as Cambria. 

● Ligatures: Ligatures give your publication the look of 

professional typesetting by combining character pairs.  

Explore ligatures, such as ff and fi, in fonts such as 

Constantia. 
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Easily print and share  A new combined print and preview experience helps you finalize your publications. 

 

 

Adjust print settings while viewing a large print preview of your 

publication—no need to switch back and forth between multiple screens 

to see the impact of your changes. 

● View and adjust page boundaries, page numbers, sheet rulers and 

other key print information. 

● Zoom in on a selection, use a ruler to verify paper size, or decide 

how many pages you want to view at once.  

● Use the new backlight feature to see ―through‖ the paper for two-

sided printing, to preview the other side of your publication so that 

your printed page ―flips‖ exactly as you want it. 

To access the new integrated print experience, click the File tab to open 

Backstage view and then click Print. 

 

 

 

Tip: Easily share your publications electronically as well as in print. Create a copy of your publication as a PDF or XPS file, or in 

your choice of several image formats. You can even password-protect your PDF file. To access available file formats, click the 

File tab to open Backstage view and then click Save & Send. To add a password to your PDF file, in the Publish as PDF or XPS 

dialog box, click Options. Select the option “Encrypt the document with a password.” 

 

Get it right the first time  Preview formatting options before you paste or apply formats to publication content. 

 

Live Preview 

Preview formatting for text and objects before you apply it. Just point 

to options in a formatting gallery, such as Shape Fill, Font, or Color 

Scheme—or Shape Style, as shown at right—and immediately see a 

preview of that formatting on your selected content. 

Paste with Live Preview 

When you copy text and then paste it using Paste with Live Preview, 

you can preview various options for how your text will look, such as 

Keep Source Formatting or Keep Text only. 

1. After you copy the text you want to paste, right-click in the text 

box where you want your pasted content to appear to see 

available Paste Options as shown here. Or, on the Home tab, in 

the Clipboard group, click the arrow beneath the Paste command 

to access Paste Options. 

 

2. Point to a paste option to view a preview of how your pasted 

content will look. When you see the option you prefer, just click to 

paste. 

 

 

 

 

Tip: : If you change your mind after pasting and 

before you move on to another task, click the Ctrl 

button that appears beside your pasted text or press 

the Ctrl key on your keyboard to view and select 

from paste options again. Publisher automatically 

replaces the result with your new selection. 
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See what you need, 

when you need it 
 

Take advantage of a more flexible workspace to manage and navigate your 

publications with ease. 
 

 

Show or hide the scratch area 

Show or hide the content outside the printed page that surrounds the Publisher 2010 publication window. Easily 

create custom bleeds or keep content handy as you design. On the View tab, in the Show group, select Scratch 

Area. 

Explore and manage your publication with the new Page Navigation pane 

View thumbnails of each page, including two-page spreads, and just click a thumbnail to quickly move to that 

page or drag thumbnails to easily rearrange pages. You can also right-click a thumbnail in this pane for easy access 

to several common page management features as shown here. To view the Page Navigation pane, on the View 

tab, in the Show group, select Page Navigation. 

 

Backstage view: 

Prep your work for prime 
time 

 
Print, share, and manage your documents, and customize your Publisher 2010 

experience, all from one convenient location. 

Click the File tab on the Ribbon to open the new Backstage view. Click the File tab again, or any tab on the Ribbon, to return to your document 

window. The tabs in Backstage view, as you see on the callout in the image shown here, give you fast, easy, and organized access to tools and 

options that were previously spread across several locations. 

● Info: Access and edit saved contact information for your organization, review and 

update file properties, run Design Checker to eliminate errors before sharing your 

publication, and customize commercial print settings.  

● Recent: Access a list of recently opened publications. Click the pushpin icon next 

to a file name to ‗pin‘ it to the list and move it to the top so it‘s readily available. 

● New: Quickly access your templates and a rich set of built-in templates for 

starting new documents. Also find online and community-submitted templates. 

● Print: Use the integrated print experience to adjust print settings while viewing a 

large print preview of your publication with rulers and page numbers. 

● Save & Send: Save a copy of your publication to PDF or an image file format for 

ease of sharing, send your publication by e-mail, package it for a commercial 

printer, and much more. 

● Help: Get application help and links to other online self-help resources, such as 

training tutorials. Also find information about the version you are running, 

activation, and licensing information. 

● Options: Explore extensive options for setting your Publisher 2010 preferences, 

including the ability to customize the Ribbon and Quick Access Toolbar. 

 

 

 

 

Tip: For help using the Ribbon, including how to customize the Ribbon in Publisher 2010, see the Office 2010 Getting Started 

Guide or visit http://office.com. 
 

Keyboard shortcut tips: Select keyboard shortcuts for formatting: 

● Press the Alt key to view KeyTips. KeyTips appear on the Ribbon as 

letter or number combinations that you press sequentially on the 

keyboard to execute commands. Press a KeyTip to activate a 

Ribbon tab and then press the KeyTip for your desired command. 

KeyTips are also available for the Quick Access Toolbar and 

Backstage view. 

● Hover your mouse pointer on Ribbon commands and find keyboard 

shortcuts in the ScreenTips. (Note not all commands have 

shortcuts.)  

● Many common commands use Ctrl + the first letter of the 

command. Here are some examples: 

New: Ctrl + N ● Open: Ctrl + O ● Print: Ctrl + P 

● Copy and paste text formatting. Copy formatting and then paste as 

often as needed during your active OneNote session: 

Copy formatting: Ctrl + Shift + C  

Paste formatting: Ctrl + Shift + V 

● Paste Special (to select from all paste options for your copied 

content): Ctrl + Alt + V 

● Show or hide formatting marks in text (such as paragraph marks 

and tab characters): Ctrl + Shift + Y 

● New shortcuts for rotating objects (including shapes, pictures, text 

boxes, and tables – any object with a green rotation handle):  

Ctrl + Alt + right or left arrow keys 
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