
 

Getting Started 
Office 2010  

 

1
Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web functionality uses Office Web Apps, which require a supported Internet 

Explorer®, Firefox, or Safari browser and either SharePoint Foundation 2010, SharePoint Online (Office 365)  or a Windows Live ID. Some mobile functionality requires Office Mobile which is not 

included in Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile and the Office 2010 applications. 

Microsoft
®

 Office 2010 offers rich and powerful new ways to deliver your best work in the office, from home, or on the 

go across different devices.
1
 Experience the enhanced Ribbon and new Microsoft Office Backstage™ view to help you 

quickly find the commands and tools you need to create and finalize your work easier and faster. Create impactful 

documents and presentations with new picture and video editing tools to get your ideas noticed. Track and highlight 

important data trends through new analysis and visualization tools. And with more streamlined communications, 

working together in groups now takes less time. Welcome to Office 2010. Our most powerful and intuitive release yet. 

The Ribbon:  
Your fast lane to the finish 

 
The enhanced Ribbon, available across Office 2010 applications, makes it easy to 

uncover more commands so you can complete your tasks quickly. 
 

 
Quick Access Toolbar: Add your frequently used 

commands for one-click access. 

 
Contextual tabs: Automatically appear for specific 

tasks, such as when a picture, chart, or table is 

selected. 

 
Dialog Box Launchers: Opens a related dialog box 

or task pane with more options.  

 
Galleries: Provide a set of clear results that set 

multiple options in a few clicks. Choose from effects 

and styles that bring professional polish to tables, 

pictures, charts and more. 

 
More Options: Additional commands and advanced 

customization options. 
 

 
 

 

 
Tip: Customize your Quick Access Toolbar. Right-click a command on the Ribbon and then click Add to Quick Access Toolbar. To 

reorder or add additional commands, right-click the Quick Access Toolbar and then click Customize Quick Access Toolbar. 
 

Backstage View: 
Prep your work for prime time 

 
Get centralized access to prepare your documents such as save, share, print, and 

publish, or define settings and customize your application experience. 
 

 

 

 

 
File tab: Opens Backstage view. Click any Ribbon tab to return to the main view. 

 
Backstage tabs: Fast, easy, and organized access to tools and options that were 

previously spread across several locations. 

 ● Info: Obtain information about your document, such as file properties, and get a 

single access point to new and improved file management tools, such as the ability to 

recover unsaved versions of your files. In Microsoft
 
Outlook

®
 2010, this is where you 

can set Out of Office notifications and account settings. 

● Recent: Displays a list of recent documents. Click the pushpin icon next to a 

document to ‘pin’ it to the list and move it to the top so it’s readily available. 

● New: Quick access for starting new documents. Also find other options, such as a rich 

set of built-in templates or online and community-submitted templates. 

● Print: Print options and Print Preview are now combined in one effortless view in 

several applications. 

● Save & Send: Easily share your files in other formats, such as PDF or XPS. Send your 

documents to others via e-mail and find other options, such as save to Microsoft
 

SharePoint
® 

Server, SharePoint Online or your Windows Live™ SkyDrive™. 

● Help: Get application help and links to other online self-help resources, such as 

training tutorials. Also find information about the version you are running, activation, 

and licensing information. 

● Options: Offers extensive options for setting your preferences, including the ability to 

customize the Ribbon and Quick Access Toolbar. 
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Customize how you work: 
Make the Ribbon your own  

 
Tailor any Office 2010 application to your work style by customizing or creating your 

own tabs on the Ribbon. 
 

 

 
To customize the Ribbon: 

1. Click the File tab to open Backstage view. 

2. Click Options and then click Customize Ribbon. On the left, you see commands that 

you can add to the Ribbon and, on the right, the Ribbon tabs.  

3. Beneath the tab list, click New tab to add your own custom tab or select a tab and 

then click New Group. Click Rename to give your tab or group a custom name. 

4. Select a command from the list of Popular Commands. Or, under the heading 

Choose commands from, select a location from which to select a command. Select 

from available tabs, commands not in the Ribbon, or even available macros. After you 

make your selection, click the Add button to add your command to your selected 

custom tab or group. 

5. Use the Remove button if you change your mind about a command you added.  

6. To reorder tabs, groups, or individual commands, make a selection, and then on the 

right side of the dialog box, use the up and down arrows to reorganize the Ribbon. 

7. Back up your customizations or share them with others. Use the Import/Export option at the bottom of the dialog box to save your Ribbon and 

Quick Access Toolbar customizations. 
 

Streamline your tasks: 
Get things done faster 

 
Accomplish your work more seamlessly and in fewer clicks through Paste with Live 

Preview and Quick Steps. 
 

 

 

Preview before you paste 

Save time when reusing content across 

applications using Paste with Live Preview. 

Determine how your pasted content will 

look prior to actually pasting and get it 

right the first time.  

 On the Home tab, in the Clipboard 

group, click the arrow beneath the 

Paste button or right-click at the 

insertion point to view available Paste 

Options. 

 Hover your mouse pointer on individual Paste Options to preview 

results and click your preferred option to paste. As you point to options, 

a ScreenTip appears with the name of that option. 

Note: Available Paste Options change contextually to best fit the content 

you are reusing. 
  

  

 
 
Create single-click actions for multi-step tasks 

With Quick Steps in Outlook 2010 you can rapidly respond to an 

e-mail. Transform multiple actions, such as reply and delete, into 

commands you can execute with a single click.  

1. On the Home tab, select pre-defined commands in the Quick 

Steps group.  

2. To create a new Quick Step, click Create New.  

3. Click the dialog box launcher   for more options. 
 

 

Protect yourself from 

malicious files 

 
Office 2010 introduces Protected View to help you make more informed decisions 

before exposing your computer to possible vulnerabilities. 
 

More information helps you make better decisions 

In Microsoft Word 2010,  Microsoft PowerPoint
®

 2010,   

and Microsoft Excel
® 

2010, files received in e-mail, or originate from an 

Internet source, are automatically opened in a Protected View so you 

can view the content before you choose whether to enable the file for 

editing. 

1. Opening in Protected View is automatic. A message bar appears 

below the Ribbon to indicate that your file has been opened in 

Protected View. 

2. If you trust the contents and choose to proceed with editing, click 

Enable Editing on the message bar to close Protected View. 

To manage Protected View settings: 

1. Click the File tab to open Backstage view. 

2. Click Options, then in the Options dialog box, click Trust Center. 

3. On the right, click the Trust Center Settings button to view your 

security and privacy settings.  

4. In the Trust Center dialog box, click the Protected View tab to display 

options for enabling Protected View. 

 

  



 

Page 3 of 4  
 

 

Make a bigger impact with 

your work 

 
Faster and easier is good. But better is what can set you apart. Use new features in 

Office 2010 to make your work stand out like never before. 
 

Create powerful data insights and visuals 

The Sparklines feature in Excel 2010 enables you to present a clear and compact visual of your 

data in small charts within a worksheet cell. Show trends in a series of values, highlight 

maximum or minimum values, and more to increase the impact of that data. 

● Select the cells in which you would like to place Sparklines and then, on the Insert tab, in 

the Sparklines group, click Line, Column, or Win/Loss. In the Create Sparklines dialog 

box, select the associated values from which to create Sparklines. 

Note: Do not include data labels when selecting associated values. 
 

 

 

 
Tip:  Easily customize your Sparklines. Select cells containing Sparklines. On the Sparkline Tools Design tab, which displays 

automatically, find options to change the Sparkline type, style, and more. Use the Clear options to remove Sparklines. 

 

Turn your images into works of art 

Use new and improved picture editing tools in select Office 2010 applications and 

add a professional touch  to your  images  without leaving your application.  Add 

 

picture effects, sharpen or soften, and more. 

1. Select a picture. The Picture Tools Format 

tab automatically displays.  

2. In the Adjust group, click Artistic Effects 

to preview a wide range of effects that you 

can apply to your photo. For example, use 

the Pencil Grayscale effect to make a photo 

look like a pencil drawing as you see on 

the left.  

3. Also explore  Corrections and Color  options  

in the Adjust group along with the newly added Remove Background functionality. 
 

  

Get the perfect picture every time 

Improved cropping enables you to 

see the entire image while making 

your adjustments. You can also 

move the image within the crop 

box to fine tune your pictures. 

1. Select a picture. The Picture 

Tools Format tab automatically 

displays. 

2. In the Size group, click Crop to crop the picture.  

3. Drag a crop handle to crop your picture or drag the 

picture to easily display exactly what you want to see.  

Note: Click the arrow below Crop to display additional 

options, such as Crop to Shape, Aspect Ratio, Fit, and Fill. 
 

 

Personalize and share a 

multimedia presentation 

 
Embed and edit videos right in PowerPoint 2010. Trim your video, add fades, formatting 

effects, and bookmark scenes for the perfect multimedia experience. 
 

 

 

 

Make the media fit the message 

Video you insert from your files is now 

embedded in your presentation by default. Easily 

trim your video within PowerPoint 2010 so your 

audience only sees what you want them to see. 

1. Select a video. The Video Tools appear 

automatically.  

2. On the Video Tools Playback tab, in the 

Editing group, click Trim Video. 

 
3. In the Trim Video dialog box, set the Start Time or End Time, and click OK. 

Insert bookmarks to quickly jump to specific points or trigger animation in 

your video during your presentation:  

1. Select a video. The Video Tools appear automatically.  

2. Click the timeline in the video controls below the video to navigate to the 

location for your Bookmark. 

3. On the Video Tools Playback tab, in the Bookmarks group, click Add 

Bookmark. 
 

 

 

Easily share compelling presentations 

Just click the File tab to open Backstage 

view and find everything you need to 

prepare your presentation for optimal 

viewing. Easily share your presentation via 

e-mail or use Broadcast Slideshow to create 

a link where your audience can view the 

presentation in a Web browser. Viewers see 

your slides in high fidelity, even if they 

don’t have PowerPoint installed. 

Prepare to share:  

● Click the Info tab for options such as Optimize Compatibility 

and Compress Media. 

Share your work:  

● On the Share tab, choose how you would like to share your 

presentation, such as Send Using E-mail or Broadcast 

Slideshow (also found on the Slide Show tab). 

Note: Broadcast Slide Show requires SharePoint Foundation 2010, SharePoint Online (Office 

365) or a free Windows Live ID. To broadcast via SharePoint, Office Web Apps must be 

installed. 
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Communicate more,  

cobble less 
 

Streamlined communications and new e-mail management features in Office 2010 

enable to you more easily incorporate the insights of others. 
 

The power of presence 

The presence icon  is available throughout several Office 2010 applications. View the availability 

of a person and instantly reach out to them without switching to another program.
1
 

● Hover your mouse over a presence icon to view a new contact card with e-mail, instant message 

options, person name pronunciation, and more.
2
 Expand the contact card for even more details.  

 

Conversation management in Outlook 2010 

Conversation View helps reduce information overload and manage large amounts of e-mail with ease. 

Entire e-mail conversations can be cleaned up, categorized, or even ignored, with a just a few clicks. 

● Easily view the entire conversation: Click the arrow to the left of a selected e-mail to expand the 

conversation and reveal all messages in the conversation thread. 

● Remove redundant messages and save valuable inbox space: On the Home tab, in the Delete 

group, click Clean Up and find options to clean up the selected conversation or all conversations in the 

active folder or subfolders. 

● Ignore a Conversation: On the Home tab, in the Delete group, click Ignore. Outlook 2010 will  

move those messages, and future messages, to your Deleted Items folder.
 

● Start harnessing the power of Conversation View! On the View tab, in the Conversations group, select Show as Conversations. 
 

Connect, share and 

accomplish more together 
 

Break down location and version barriers with simultaneous editing and sharing 

capabilities in select Office 2010 applications and Office Web Apps. 
 

Work together without waiting your turn 

Co-authoring in Word, PowerPoint, a Microsoft OneNote
®

 2010 shared 

notebook, and Microsoft Excel Web App lets you work more efficiently 

than ever with people—even when they’re in different locations.  

● Simultaneously edit a Word 2010 document or PowerPoint 2010 

presentation with colleagues and instantly initiate a conversation 

without leaving the program.
1
  

● When using co-authoring in Word 2010 and PowerPoint 2010, you 

see the changes that others make when you save the file.  

● Use Excel Web App to edit the same workbook at the same time as 

other people, even if they don’t have Excel installed. 

● Edit the same OneNote 2010 shared notebook simultaneously with 

others who are using OneNote on their desktop or in a Web browser. 

● When co-authoring using OneNote, Excel Web App or Microsoft
 

OneNote Web App, changes sync automatically in near real-time. 

 

 

How to start co-authoring or create a shared notebook: 

● Co-authoring is automatically enabled when multiple authors open 

the same file from a SharePoint 2010 site.  

● To create a OneNote shared Notebook, on the Share tab in the 

Shared Notebook group, click New Shared Notebook. 

Note Co-authoring requires SharePoint Foundation 2010 or SharePoint Online (Office 365) for 

business use or a free Windows Live ID for personal use.  
 

 

Keyboard shortcut tips: New keyboard shortcuts:  

● Press the Alt key to view KeyTips. KeyTips appear on the Ribbon with 

letter or number combinations you press sequentially on the 

keyboard to execute commands. Press a KeyTip to activate a Ribbon 

tab and then press the KeyTip for your desired command. KeyTips are 

also available for the Quick Access Toolbar and Backstage view. 

● Hover your mouse pointer on Ribbon commands and find keyboard 

shortcuts in the ScreenTips. (Note not all commands have shortcuts.)  

● Many common commands use Ctrl + the first letter of the command. 

Here are a few examples: 

New: Ctrl + N ● Open: Ctrl + O ● Save: Ctrl + S ● Print: Ctrl + P 

● Working with shapes (Word, Excel, Outlook, and PowerPoint): 

Resize: Shift + Arrow keys ● Rotate: Alt + right or left arrow keys 

(Add the Ctrl key to these shortcuts for smaller increments.) 

● Conversation management tools in Outlook: 

Ignore: Ctrl + Delete ● Clean up: Alt + Delete 

● Copy and paste formatting:  

(New for OneNote 2010. Previously available in Word, PowerPoint, 

Outlook, Publisher, and for objects, such as shapes, in Excel.) 

Copy formatting: Ctrl + Shift + C ● Paste formatting: Ctrl + Shift + V 

 

1
 Instant messaging and presence information requires one of the following: Microsoft Lync Server 2010 or Microsoft Lync Online with Microsoft Lync 2010, Microsoft Office Communications Server 

2007 R2 with Microsoft Office Communicator 2007 R2, Windows Live Messenger, or another instant messaging application that supports IMessenger.  

2
 Microsoft Exchange Online or Exchange Server 2007 or higher and audio file with pronounced name must be available for person name pronunciation. 


